Болтовня

Android 14 будет полностью блокировать установку устаревших приложений — даже через APK

Многие годы магазин приложений Google Play требовал от разработчиков регулярно обновлять приложения, добавляя новейшие функции и меры безопасности Android. Но уже загруженные ранее старые приложения продолжали работать, равно как новейшая версия не нужна для установки ПО через файл APK. Теперь же для работы в Android 14 приложению будет необходима, как минимум, поддержка API Android 8 -й версии — множество старых приложений работать перестанут. Источник изображения: 9to5Google

Author

mrzorg